<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":6,"applicationTime":211,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83297411-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>InsideHilltopperSports.com  -  Previewing Monday's NIT matchup with USC</title>
<meta content="InsideHilltopperSports.com  -  Previewing Monday's NIT matchup with USC" property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-1799fc286a65bd6e618a173906afb32ac0ee785bffdfb588c355d039d145cad1.css" />

<script src="https://cdn.rivals.com/production/assets/application-a2c345a5a66333346e4724c601a0c6601acd1f184e5f23345783d990aa532643.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="dCcB9e6rzmW63Am4MsLGJdDlBhoTJfAAxo/ksVnbemTsfyr4Io8Oh0tASwhjoUNU3JgFAM9xBVtMWw8cmmafeg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://wku.rivals.com/news/previewing-monday-s-nit-matchup-with-usc' property='og:url'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_thumbnail/s4hi0a8bmhnip9zjg7v4' property='og:image'>
<meta content='Hilltoppers set to take on Southern Cal on Monday night in the second round of the NIT' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-18 17:58:41 -0500' property='article:published_time'>
<meta content='2018-03-18 17:58:42 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "wku.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='wku contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .wku #programming > h1 {
      background-color: #6d0000 !important; } }
  .wku > header .notification-link .count-container {
    background-color: #6d0000 !important; }
  .wku > header .wrapper-container {
    background-color: #6d0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .wku > header .wrapper-container {
        border-bottom: 5px solid #990000 !important; } }
  .wku > header .invalid-email-banner {
    background-color: #6d0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .wku > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .wku > header .invalid-email-banner a:hover {
      color: #990000; }
  @media screen and (max-width: 767px) {
    .wku > header .mobile-header {
      background-color: #990000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .wku > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .wku > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .wku > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .wku > header .nav-row > ul,
    .wku > header .third-nav {
      background-color: white !important; }
    .wku > header .dropdown-toggle > i.fa {
      color: #6d0000 !important; } }
  .wku > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #6d0000; }
  
  .site-primary-font-color {
    color: #6d0000; }
  
  .site-primary-background-color {
    background-color: #6d0000; }
  
  .site-secondary-font-color {
    color: #990000; }
  
  .site-secondary-background-color {
    background-color: #990000; }
  
  :root {
    --outbrain-primary-color: #6d0000;
    --outbrain-secondary-color: #990000; }
</style>

<header><nav ng-class='currentUser ? "signed-in" : "signed-out"' ng-controller='NavController' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='toggleContentNav($event)'></a>
      <a alt="Western Kentucky" class="school-header" href="//wku.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/hf3ubvfceerjxdliio2n" alt="Hf3ubvfceerjxdliio2n" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{subscribePath}}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current-user='currentUser'></rv-user-dropdown>
        <rv-forums-info current-user='currentUser' ng-if='currentUser && (isDesktop || isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!isTablet'>
      <ul>
        <li class="home top-nav"><a href="//wku.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;wku&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='isTablet'>
      <ul>
        <li class="home top-nav"><a href="//wku.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;wku&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='showEmailUpdateBanner'>
      <a ng-href='{{userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 1197798914,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Previewing Monday's NIT matchup with USC"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@wku_rivals' name='twitter:site'>
<meta content="Previewing Monday's NIT matchup with USC" name='twitter:title'>
<meta content='Hilltoppers set to take on Southern Cal on Monday night in the second round of the NIT' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/s4hi0a8bmhnip9zjg7v4' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1903153,"title":"Tops earn NIT bid, will host Boston College","slug":"tops-earn-nit-bid-will-host-boston-college","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-11T21:06:01.671-05:00","summary":"WKU earns NIT bid, will host Boston College on Tuesday night","deleted":false,"author_name":"Sean Williams","author_title":"Staff","permalink":"https://wku.rivals.com/news/tops-earn-nit-bid-will-host-boston-college","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1902420,"title":"Tops route UAB 98-70, advance to semifinals","slug":"tops-route-uab-98-70-advance-to-semifinals","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T07:31:41.676-06:00","summary":"\r\n\r\nFRISCO, Texas — WKU Hilltopper Basketball will play in a conference tournament semifinal for the 12th time in 14","deleted":false,"author_name":"WKU Athletics","author_title":"WKUSports.com","permalink":"https://wku.rivals.com/news/tops-route-uab-98-70-advance-to-semifinals","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1901487,"title":"C-USA Tournament Preview","slug":"c-usa-tournament-preview-4","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-07T12:13:17.065-06:00","summary":"Breaking down the Conference-USA tournament and the Hilltoppers chances to make it to the big dance","deleted":false,"author_name":"Steven Bean","author_title":"Staff","permalink":"https://wku.rivals.com/news/c-usa-tournament-preview-4","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1900586,"title":"Tops Drop Regular-Season Finale at UAB, 101-73","slug":"tops-drop-regular-season-finale-at-uab-101-73","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-04T13:03:40.080-06:00","summary":"BIRMINGHAM, Ala. — WKU Hilltopper Basketball couldn’t stop the hot Senior Night shooting of UAB on Saturday, taking a","deleted":false,"author_name":"WKU Athletics","author_title":"WKUSports.com","permalink":"https://wku.rivals.com/news/tops-drop-regular-season-finale-at-uab-101-73","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1899908,"title":"Tops fall at Middle Tennessee 82-64","slug":"tops-fall-at-middle-tennessee-82-64","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-02T07:18:02.795-06:00","summary":"Tops fall in second showdown with Middle Tennessee, 82-64","deleted":false,"author_name":"WKU Athletics","author_title":"WKUSports.com","permalink":"https://wku.rivals.com/news/tops-fall-at-middle-tennessee-82-64","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1898622,"title":"Hoops Preview: WKU vs Middle Tennessee","slug":"wku-mtsu","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-28T07:11:40.205-06:00","summary":"Part two of \"100 Miles of Hate\" is upon us, will Western Kentucky get revenge?  We preview the big matchup","deleted":false,"author_name":"Steven Bean","author_title":"Staff","permalink":"https://wku.rivals.com/news/wku-mtsu","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[{"id":4135,"url":"https://wku.forums.rivals.com/threads/talented-louisiana-prospects-visit.3035/","display_text":"Talented Louisiana prospects visit","content_id":1898622,"created_at":"2018-02-28T07:11:41.207-06:00","updated_at":"2018-02-28T07:11:41.207-06:00","setting_id":null,"ordinality":1}]},{"id":1898250,"title":"Talented Louisiana prospects visit","slug":"talented-louisiana-prospects-visit","kind":"premium","site_id":167,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-02-25T19:14:40.994-06:00","summary":"WKU hosted some talented prospects out of Louisiana over the weekend","deleted":false,"author_name":"Sean Williams","author_title":"Staff","permalink":"https://wku.rivals.com/news/talented-louisiana-prospects-visit","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1898003,"title":"Hilltoppers dominate in 88-66 win over Old Dominion on senior night","slug":"hilltoppers-dominate-in-88-66-win-over-old-dominion-on-senior-night","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-24T21:12:54.218-06:00","summary":"WKU dominates Old Dominion 88-66 on senior night","deleted":false,"author_name":"WKU Athletics","author_title":"WKUsports.com","permalink":"https://wku.rivals.com/news/hilltoppers-dominate-in-88-66-win-over-old-dominion-on-senior-night","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1897628,"title":"State Rankings: Kentucky&#x0027;s Top 10 Prospects","slug":"state-rankings-kentucky-s-top-10-prospects","kind":"free","site_id":167,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-02-23T13:46:20.584-06:00","summary":"A look at the Top 10 prospects in the state of Kentucky","deleted":false,"author_name":"Sean Williams","author_title":"Staff","permalink":"https://n.rivals.com/state_rankings/2019/Kentucky","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[{"id":4023,"url":"https://wku.forums.rivals.com/forums/wku-confidential.8/","display_text":"WKU Confidential","content_id":1897628,"created_at":"2018-02-23T13:46:21.342-06:00","updated_at":"2018-02-23T13:46:21.342-06:00","setting_id":null,"ordinality":1}]},{"id":1897547,"title":"WKU continues rolling with 93-55 home win over Charlotte","slug":"wku-continues-rolling-with-93-55-home-win-over-charlotte","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-23T09:23:25.641-06:00","summary":"\r\n\r\nWKU recorded their 21st win of the season with a 93-55 win over Charlotte","deleted":false,"author_name":"WKU Athletics","author_title":"WKUSports.com","permalink":"https://wku.rivals.com/news/wku-continues-rolling-with-93-55-home-win-over-charlotte","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1882519,"title":"Game Preview: WKU @ ODU, 1/11/18","slug":"game-preview-wku-odu-1-11-18","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-01-09T12:19:53.613-06:00","summary":"The Monarchs, currently, sit atop the C-USA standings: 12-3 overall and 3-0 in conference. ","deleted":false,"author_name":"Hannah Page","author_title":"Editor","permalink":"https://wku.rivals.com/news/game-preview-wku-odu-1-11-18","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1881211,"title":"Sam Stovall decommits","slug":"sam-stovall-decommits","kind":"premium","site_id":167,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-01-04T18:35:17.725-06:00","summary":"After Northwestern recently offered, the longtime OL pledge has announced his decommitment","deleted":false,"author_name":"Sean Williams","author_title":"Staff","permalink":"https://wku.rivals.com/news/sam-stovall-decommits","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[{"id":3625,"url":"https://wku.forums.rivals.com/forums/wku-confidential.8/","display_text":"WKU Confidential","content_id":1881211,"created_at":"2018-01-04T18:35:18.664-06:00","updated_at":"2018-01-04T18:35:18.664-06:00","setting_id":null,"ordinality":1}]},{"id":1873660,"title":"Analyzing the Enemy: Georgia State Panthers (Cure Bowl)","slug":"analyzing-the-enemy-georgia-state-panthers-cure-bowl-","kind":"free","site_id":167,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-12-15T16:18:20.456-06:00","summary":"1st year head coaches Mike Sanford \u0026 Shawn Elliott are seeking their first bowl wins with their respective programs.","deleted":false,"author_name":"Hannah Page","author_title":"Editor","permalink":"https://wku.rivals.com/news/analyzing-the-enemy-georgia-state-panthers-cure-bowl-","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1871429,"title":"Iyiegbuniwe, Ray headline list of 15 All C-USA honorees","slug":"iyiegbuniwe-ray-headline-list-of-15-all-c-usa-honorees","kind":"free","site_id":167,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2017-12-06T03:59:35.173-06:00","summary":"15 Hilltoppers among All C-USA honorees","deleted":false,"author_name":"WKU Athletics","author_title":"WKUSports.com","permalink":"https://wku.rivals.com/news/iyiegbuniwe-ray-headline-list-of-15-all-c-usa-honorees","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1871428,"title":"WKU heading to Cure Bowl","slug":"wku-heading-to-cure-bowl","kind":"free","site_id":167,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-12-06T03:51:10.308-06:00","summary":"Western Kentucky is heading to their fourth consecutive bowl game","deleted":false,"author_name":"WKU Athletics","author_title":"WKUSports.com","permalink":"https://wku.rivals.com/news/wku-heading-to-cure-bowl","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1867467,"title":"WKU drops regular season finale 41-17 at FIU","slug":"wku-drops-regular-season-finale-41-17-at-fiu","kind":"free","site_id":167,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-25T03:49:00.491-06:00","summary":"A dud in Miami as WKU finishes the regular season with a 6-6 record","deleted":false,"author_name":"Associated Press","author_title":"AP","permalink":"https://wku.rivals.com/news/wku-drops-regular-season-finale-41-17-at-fiu","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1867466,"title":"Ohmer with the dagger, WKU defeats SMU 63-61","slug":"ohmer-with-the-dagger-wku-defeats-smu-63-61","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2017-11-25T03:46:25.900-06:00","summary":"Jake Ohmer&#x0027;s late 3-pointer lifts WKU past SMU 63-61 for the Hilltoppers second win in the Battle 4 Atlantis","deleted":false,"author_name":"WKU Athletics","author_title":"WKUSports.com","permalink":"https://wku.rivals.com/news/ohmer-with-the-dagger-wku-defeats-smu-63-61","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1867090,"title":"Analyzing the Enemy: Florida International Panthers (11/24/17)","slug":"analyzing-the-enemy-florida-international-panthers-11-24-17-","kind":"free","site_id":167,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-24T12:21:21.702-06:00","summary":"Although WKU is bowl eligible, a 7-5 record would solidify their chances of actually being selected to attend a bowl. ","deleted":false,"author_name":"Hannah Page","author_title":"Editor","permalink":"https://wku.rivals.com/news/analyzing-the-enemy-florida-international-panthers-11-24-17-","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1867141,"title":"Tops knock off 18th ranked Purdue","slug":"tops-knock-off-18th-ranked-purdue","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2017-11-24T07:21:52.962-06:00","summary":"WKU pulls off an upset in the Bahamas, defeats Purdue 77-73","deleted":false,"author_name":"WKU Athletics","author_title":"WKUsports.com","permalink":"https://wku.rivals.com/news/tops-knock-off-18th-ranked-purdue","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1866976,"title":"Quick Reactions: Villanova 66, WKU 58","slug":"quick-reactions-villanova-66-wku-58","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2017-11-23T08:14:55.514-06:00","summary":"Thoughts from Villanova&#x0027;s 66-58 win over WKU in the Battle 4 Atlantis","deleted":false,"author_name":"Sean Williams","author_title":"Publisher","permalink":"https://wku.rivals.com/news/quick-reactions-villanova-66-wku-58","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1866462,"title":"FIU head coach Butch Davis on WKU","slug":"fiu-head-coach-butch-davis-on-wku","kind":"free","site_id":167,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2017-11-21T19:31:35.471-06:00","summary":"FIU head coach Butch Davis talks Hilltoppers in preparation for Friday&#x0027;s showdown","deleted":false,"author_name":"Sean Williams","author_title":"Publisher","permalink":"https://wku.rivals.com/news/fiu-head-coach-butch-davis-on-wku","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]},{"id":1866091,"title":"Podcast: Villanova Preview","slug":"podcast-villanova-preview-1","kind":"free","site_id":167,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2017-11-21T06:00:00.000-06:00","summary":"Talking all things Villanova with NovaIllustrated.com publisher Josh Naso","deleted":false,"author_name":"Sean Williams","author_title":"Publisher","permalink":"https://wku.rivals.com/news/podcast-villanova-preview-1","site_name":"InsideHilltopperSports.com","type":"Content","associated_links":[]}],nil,167,nil,nil,true); subdomain = &#x0027;wku&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='facebook-ad-container horizontal'>
<div class='mobile-banner' style='display:none; position: relative;'>
<iframe style='display:none;'></iframe>
<script>
  var data = {
    placementid: '223720088042238_252396341841279',
    format: '320x50',
    testmode: false,
    onAdLoaded: function(element) {
      element.style.display = 'block';
    },
    onAdError: function(errorCode, errorMessage) {
    }
  };
  (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
</script>
<script async src='https://connect.facebook.net/en_US/fbadnw.js' type='text/javascript'></script>
</div>

</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #6d0000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":253,"image_id":1923564,"url":"https://www.facebook.com/Ernie-Ts-Barber-Shop-247748378749454/","position":1,"site_id":167,"created_at":"2017-07-07T07:39:41.388-05:00","updated_at":"2017-07-27T11:16:09.400-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dlkdotvhhiusxqxjcjll"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":254,"image_id":1915962,"url":"https://sites.google.com/site/rogerschirosite2/","position":2,"site_id":167,"created_at":"2017-07-15T11:16:10.789-05:00","updated_at":"2017-07-15T11:16:10.789-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fdzdjcqmoecd68zvczxp"}' class='ad-two'></rv-custom-ad>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>

<rv-homepage-forums ad-referer='https://wku.rivals.com/news/previewing-monday-s-nit-matchup-with-usc' background-color='#6d0000' base-api-url='https://wku.forums.rivals.com/' homepage='false' message-board-url='https://wku.forums.rivals.com/forums/wku-confidential.8/' pub-ad='{"id":254,"image_id":1915962,"url":"https://sites.google.com/site/rogerschirosite2/","position":2,"site_id":167,"created_at":"2017-07-15T11:16:10.789-05:00","updated_at":"2017-07-15T11:16:10.789-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fdzdjcqmoecd68zvczxp"}' size='size' space-id='1197798914' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://wku.rivals.com/news/previewing-monday-s-nit-matchup-with-usc/printable' site-name='InsideHilltopperSports.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-18 17:58:41 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1905414/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Previewing Monday's NIT matchup with USC</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>WKU Athletics</div>
<div class='type-sm'>WKUSports.com</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/Qm6nay7dYgk?wmode=transparent'></iframe>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/3J2Np643X6c?wmode=transparent'></iframe>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/8rFaqEswQOQ?wmode=transparent'></iframe>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://wku.rivals.com/news/previewing-monday-s-nit-matchup-with-usc/printable' site-name='InsideHilltopperSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":254,"image_id":1915962,"url":"https://sites.google.com/site/rogerschirosite2/","position":2,"site_id":167,"created_at":"2017-07-15T11:16:10.789-05:00","updated_at":"2017-07-15T11:16:10.789-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fdzdjcqmoecd68zvczxp"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' hide-yahoo-ad='false' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":167,"legacy_id":1207,"name":"InsideHilltopperSports.com","friendly_name":"Western Kentucky","annual_discount":null,"subdomain":"wku","primary_color":"6d0000","secondary_color":"990000","font_color":"ffffff","short_name":"wku","maple_ncaaf_team_id":224,"maple_ncaaf_endpoint":"ncaaf/teams/wwk","maple_ncaab_team_id":639,"maple_ncaab_endpoint":"ncaab/teams/wao","maple_college_id":224,"google_analytics_id":"UA-83297411-1"}' twitter-feed='{"id":166,"site_id":167,"handle":"@wku_rivals","list_name":"wku-rivals","created_at":"2016-02-01T12:25:37.943-06:00","updated_at":"2017-07-07T07:40:09.148-05:00","hashtags":[],"usernames":[],"max_number":null}' yahoo-ad-present></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://wku.rivals.com/news/previewing-monday-s-nit-matchup-with-usc/printable' site-name='InsideHilltopperSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('1197798914', 'https://wku.rivals.com/news/previewing-monday-s-nit-matchup-with-usc');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Previewing Monday's NIT matchup with USC";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer') &amp;&amp; true &amp;&amp; (true)">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":253,"image_id":1923564,"url":"https://www.facebook.com/Ernie-Ts-Barber-Shop-247748378749454/","position":1,"site_id":167,"created_at":"2017-07-07T07:39:41.388-05:00","updated_at":"2017-07-27T11:16:09.400-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dlkdotvhhiusxqxjcjll"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://wku.rivals.com' data-widget-id='AR_4' ng-if='true'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='https://n.rivals.com/news/terms-of-service'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "1197798914",
    c7: "https://wku.rivals.com/news/previewing-monday-s-nit-matchup-with-usc"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fwku.rivals.com%2Fnews%2Fpreviewing-monday-s-nit-matchup-with-usc&c5=1197798914&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
